2025-09-04 Issue with Zonos Dashboard

Incident Report for Zonos

Resolved

Users logging in may have experienced a flashing screen. The change was rolled back and the issue has been resolved.
Posted Sep 04, 2025 - 14:17 MDT

Investigating

We are currently investigating this issue.
Posted Sep 04, 2025 - 13:59 MDT
This incident affected: Dashboard.