Checkout outage
Incident Report for Zonos
Postmortem

Two queries were ran out of order causing a lock to the Rules engine table. The queries were deleted and some minor maintainence was performed on those tables during the minute it was down.

Posted Apr 02, 2020 - 11:50 MDT

Resolved
A data error was located and fixed. All servers are running normal at this time.
Posted Apr 02, 2020 - 11:43 MDT
Investigating
Checkout seems to be slow or not allowing quotes
Posted Apr 02, 2020 - 11:40 MDT
This incident affected: International Checkout.